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Professional Writing for Child Welfare  

Practice and Supervision 

 

Description 

 
This workshop provides in-depth instruction for supervisors to assist caseworkers 
with their professional writing skills. 
 

Learning Outcomes 

 

At the conclusion of this session, participants should be able to: 

 
1. Identify ethical considerations involved with professional writing in child 

welfare. 

2. Understand the supervision process of professional writing. 

3. Identify the structure and methods of feedback involved with assisting 

supervisees and co-workers with their professional writing. 

4. Demonstrate an ability to apply technological advances to assist with 

professional writing. 

5. Identify effective strategies to effectively communicate through written 

documentation. 

 



University of Iowa School of Social Work – National Resource Center for Family Centered Practice 

“Committed to Excellence Through Supervision,” USDHHS Grant # 90CT0111 

© Copyright 2009 The University of Iowa 
Professional Writing for Child Welfare Practice and Supervision Workshop – Page 3 

 

Checklist for Professional Writing in Child Welfare 

 

□ The document’s purpose is clear. 

□ The focus of the document is concise. 

□ Arguments and opinions are logical. 

□ Recommendations are well-supported. 

□ Clients’ confidentiality is addressed within ethical considerations. 

□ Structure is appropriate 
o Pronouns are linked with the right names. 
o Grammar is correct (no run-on sentences, half-empty comparisons, or 

overuse of commas) 
o Formatting is clear; use of headings is appropriate 

□ As a reader of the document, you can answer “yes” to these questions: 
o Do I understand the content of this document? 
o Do the recommendations make sense to me? 
o Has the author alleviated all my concerns about protecting the client? 
o Has the author alleviated all my concerns about protecting the agency? 
o Is the document something the worker and I can be proud of? 
o Do I feel like I know the family or child this document was written about? 

□ As a reader of the document, you can answer “no” to these questions: 
o Does anything in the document leave me with any unanswered questions? 
o Did I have to interpret on my own any important information? 

□ The writer effectively communicated value-free, objective descriptions while at 
the same time painted a clear picture of his or her judgments involved in the 
recommendations presented. 
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Tracking Document Changes 

 

Use this function when you want to see the revisions made in the same version 
of a document. 
 
TIP:  This is most helpful with you are editing another person’s document or if 
you are working on a report in a team environment.  By using this function, you 
and others can easily see what changes have been made to the document, and 
by whom. 
 

Step by Step: 

 
1. Right click on the grayed out TRK text on the status bar and select Track 

changes from the shortcut menu that appears. (Alternatively, click on 
Tools and select Track Changes from the menu bar.) 

2. The Reviewing toolbar appears.  Move the mouse pointer over the 
buttons on the toolbar to see which commands are available. 

3. Type some new text in the document.  The new text is underlined and is a 
different color.  Changes are also flagged by a vertical line in the margin. 

 

Disabling Document Tracking 

 

1. Double-click TRK on the status bar.  (It automatically turns the function 
off.) 

 
TIP:  When you place the mouse pointer over a revision mark, the username of 
the person who made the edit is displayed in a Screen Tip. 
 
 
        (Lewis, 2003, 55) 
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Accepting and Rejecting Tracked Changes 

 

Use when you are ready to finalize any tracked changes in a document.  You 
need to determine which changes to accept and which changes to reject before 
doing anything electronically.  If you accept a change, Word keeps the text 
change and removes the revision marks.  If you reject a change, Word deletes 
the new text and restores the old. 
 

Step by Step: 

 
1. Open the View menu and select Toolbars, Reviewing to open the 

Reviewing toolbar in a document that contains revision marks. 
2. Click the Reviewing Pane button on the Reviewing toolbar to see extra 

information about the various changes, edits, and comments in the edited 
document. 

3. The Reviewing Pane opens at the bottom of the screen.  Click the Next 
button on the Reviewing toolbar to locate a change in the document. 

4. Click the Accept Change button on the Reviewing toolbar to accept the 
change.  Alternatively, click the Down Arrow next to the button to see 
other options. 

5. Click the Next button to move to the next tracked change. 
6. Click the Reject Change/Delete Comment button to reject the tracked 

change.  Alternatively, click the Down Arrow next to the button to see 
other options. 

7. When finished, your document should have no more tracked change 
indicators and the Reviewing Pane will display (none). 

 
TIP:  If you want to accept or reject all changes at once, click the Accept All 
Changes in Document or Reject All Changes in Document option in the drop-
down list boxes on the Reviewing toolbar.  If you don’t want to accept or reject a 
change but want to leave the revision mark intact, click the Next button to move 
to the next revision mark. 
        

(Lewis, 2003, 56-57) 
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Inserting and Viewing Comments 

 

Use when you want to remind yourself, or the author, to check on something or 
to verify some information when you work on the document later.  Instead of 
adding a note to yourself or others directly into the text, you can add a comment. 
 
TIP:  The authors of comments are automatically indicated according to the 
users’ login ID or registered users of a computer. 
 

Step by Step: 

 

1. After you select the text (or anything else in the document) where you want 
to insert a comment, open the Insert menu and select Comment. 

2. Type your comments in the bubble (in Print Layout view; in Normal view 
you must type into the Reviewing pane).  Click anywhere in the document 
when finished.   

3. Deselect the Comments option from the Show menu on the Reviewing 
toolbar to hide your comments (open the View menu and select Reviewing 
if it’s not displayed). 

4. The comment is hidden.  (Only the checked items on the Show menu 
appear in the document.) 

 

Editing a Comment 

You can edit your comments by selecting the highlighted area of the comment or 
the comment bubble with the mouse, right clicking, and selecting Edit Comment 
from the shortcut menu that appears.  Than, make any changes you want. 
 

Deleting a Comment 

You can delete a comment by selecting the highlighted area of a comment or the 
comment bubble with the mouse, right clicking, and selecting Delete Comment 
from the shortcut menu that appears. 
 
TIP:  A document with comments prints in smaller fonts with the comments 
printed in the margins.  You have to delete all comments, or use the Help 
function to print with normal page formatting and not have the comments show. 
      
 

(Lewis, 2003, 90-91) 
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Checking Spelling and Grammar 

 

Use to electronically check spelling, which Word indicates within the document as a red 
wavy line underneath a misspelled word.  Use to electronically check grammar, which 
Word indicates within the document as a green wavy line underneath phrase or 
sentences that is grammatically incorrect. 
 
TIP:  You can check for spelling and grammar errors at any point in the document.  You 
do not have to start from the beginning, and you can exit the function at any point.  
Word’s spelling and grammar check doesn’t catch everything, so you still need to 
proofread your document. 
 

Step by Step: 

 

1. Click the Spelling and Grammar button on the Standard toolbar to open the 
Spelling and Grammar dialog box. 

2. The first spelling or grammatical error in your document appears, as well as 
suggestions for fixing the problem.  If an option in the Suggestions list is 
correct, click it. 

3. Click the Change button to change this instance, or click Change All to change 
it throughout the document.  Word makes the change and moves to the next 
error. 

4. If a word is incorrectly flagged, click Ignore Once to ignore this instance or 
Ignore All to ignore it throughout the document.  Word moves to the next error. 

5. If Word incorrectly flags a word you use frequently, click the Add to Dictionary 
button to add the word to the dictionary Word uses to check your spelling. 

6. If Word flags a grammatical problem but no useable suggestions appears in the 
Suggestions list, click and type the change in the document to correct the 
problem. 

7. Click the Resume button in the Spelling and Grammar dialog box to continue 
checking the document. 

8. After Word has reviewed all the inaccuracies in your document, it displays a 
message telling you the spelling and grammar check is complete.  Click OK. 

 
TIP:  Sometimes, the correct spelling for a misspelled word is not listed among the 
options in the Suggestions list.  If so, select the word in the Not in Dictionary text box, 
type the correct spelling over it, and click the Change or Change All button. 
 
       (Lewis, 2003, 50-51) 



University of Iowa School of Social Work – National Resource Center for Family Centered Practice 

“Committed to Excellence Through Supervision,” USDHHS Grant # 90CT0111 

© Copyright 2009 The University of Iowa 
Professional Writing for Child Welfare Practice and Supervision Workshop – Page 8 

 

Compare and Merge Documents 

 

Use this function when you want to compare documents to see changes 
made in various drafts. 
 
Most useful when you have not worked on a document for a longer period of 
time, or if you have submitted a “final” draft that needs to be revised based on 
someone else’s’ feedback. 
 
TIP:  When you make changes to your documents, you should keep copies of 
older versions of them in case you need to determine which changes have 
been made.  A quick way to find the differences between older and newer 
versions of a document is to do a “document compare”.  After you compare 
the documents, depending on the current document view (i.e., Normal view v. 
Print layout view), new text appears in one color with underlined and old text 
appears in a different color with strikethrough (known as revision marks).   
 

Step by Step: 

 
1. Open the most recent version of the document you want to compare. 
2. Open the Tools menu and select Compare and Merge Documents. 
3. Locate and double-click an earlier version of the file you opened in step 1 

to compare the two versions. 
4. Review the differences that the compare reveals.  The details are in the 

comment bubble. 
 

TIP:  You can save each draft by inserting the revision date in the footer of 
each draft. 
        (Lewis, 2003, 54) 
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Password Security in Word Documents 

 

Use when you want to protect your document from unintended readers.  You can 
do so either by restricting access to the document or by preventing changes from 
being made within each document.   
 
This function is particularly helpful when submitting documents outside of the 
intranet, such as sending a report to a collaborating agency. 
 
 
TIP:  Password to Modify allows someone to read the document but must know 
the password to make any changes.  Read-Only suggests the document to be 
opened as Read-Only, but doesn’t require it. 
 

Step by Step: 

 

1. Open the Tools menu and select Options to open the Options dialog box. 
2. Click the Security tab and type a password in the Password to Open field 

(any time you try to open the document, you must enter the same 
password); then click OK. 

3. Reenter the password in the Confirm Password dialog box and click OK 
to return to the document.  When others attempt to open file, a password 
will be required. 

 
TIP:  Use a consistent method of choosing passwords.  For example, use the 
number of the month followed by the first four letters of your last name followed 
by the first three letters of the client’s last name (i.e., 2gilbsmi). 
 
        (Lewis, 2003, 53) 
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Providing Feedback 

Goal 

Help each other improve the clarity, focus, and logical meanings of a professional 
document. 

 
Facilitative Language    Non-facilitative Language 

Describes you reactions as you   Judges; argues; persuades; tells 
read the document; asks questions;  writer what to do. 
requests additional information. 
 

Examples: 

I got lost here.     Not clear. 
 
I’m confused.      Confusing. 
 
Did you mean…?     Clarify. 
 
This sentence tells me…is that what 
you meant?       
 
How does this sentence relate to your  Omit. 
topic sentence? 
 
How does this paragraph relate to your  Off topic 
document’s purpose? 
 
This sounds like a different topic   Irrelevant 
 
From what you were saying before on   Contradictory 
p. X, I thought…     Not logical 
 
What is the other side of the argument?  Biased. 
 
…other possible explanation…   Not consistent with what we know 
       or I disagree. 
 
I thought this was covered on p. X  Redundant 
 
This seems to relate to what you were  Omit or Move to p. X 
saying on p. X. 
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